After a preview of a 0 sun intensity, you cant revert that parammeter

Describe the bug:

How do you cause this bug?

  1. Adjust Sun Intensity to 0
  2. Preview
    —> bug
  3. Sun intensity doesnt applies to the world, despite you change it.
    with a sun intensity >0 all is dark

Screenshots / video of bug:

Which platform: PC / Stadia
pc / stadia
Which input: Controller / keyboard + mouse

Your Crayta username:
Silva Row
Game seen in (including “Hub” or “Editor for XYZ”):

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible):
Always
Time + date seen:
cyabotanica jam—> today, spetember 21st
Version number (found in Help tab in Settings):

(PC only) hardware specs (upload dxdiag file if possible - Open and run DxDiag.exe):

Remember!
The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!

1 Like

Hi there @silva_row,

We’ve tried to follow your steps, but are a little confused as to what the issue is. The title says you can’t revert it, where the steps don’t mention trying to revert it (does revert mean “undo”, such as by pressing ctrl+Z?).

If you set the sun intensity to 0 the expected result would be that the level would be entirely dark. When trying this in the editor that is the result I’m getting. If I then leave the preview and change it back to a higher value than 0 and preview again the new setting is applied and the level is lit.

Can you clarify your steps and maybe grab a video?

Yeah, the steps are:

  • set sun intensity to 0
  • preview (F5 play)
  • set sun intensity > 0
  • should lit the world, but It keeps dark

It is just that, i had that problem always
… i set sun intensity to 0 and PLAY . the bug comes after playing

If you cant reproduce It, i will make a video :+1:

Hi @silva_row,

Yes, a video would be great please. I’ve just tried it on live on EGS and can’t reproduce the issue, the world appears to be lit normally after I get to the last step.