Alt left doesn't toggle the console mode anymore [solved]

Describe the bug:
I can’t toggle the advanced console with left alt anymore.

How do you cause this bug?

  • List the steps
    Preview a game (make sure you have no widgets that enable the cursor). You won’t be able to get into the advanced console.

Preview a game (make sure to have a widget that enables the cursor). You won’t be able to get into basic console view (the transparent one).

Screenshots / video of bug:
Couldn’t figure out a way to visualize the issue.

Which platform: PC

Which input: keyboard + mouse

Your Crayta username: daigoro

Game seen in (including “Hub” or “Editor for XYZ”):
Editor only

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible):

Hey there @Ya_shi_shi !

Thank you for bringing this to our attention, sadly I was not able to reproduce your issue. Still, I have opened up a ticket to investigate that issue. Our internal team will work on it as soon as possible. :slight_smile:

1 Like

Are you playing on Stadia?

I had tried it multiple times on all platforms with a 0 % repro rate. :frowning:

Hi @Ya_shi_shi,

I was just wondering if you could grab us a video of this happening so we can check if there are any differences in what we’re trying versus what you’re doing? I know there won’t be much to see other than the console failing to switch to a mode, but it would help to eliiminate differences in what we’re doing our end.


1 Like

Heya, the problem seems to be solved now, i can’t reproduce it since June 1st. @QA_NFraser
Thanks for asking <3

Excellent news, thanks for the update! I’ll close our report for this now.

1 Like