Cannot load into the game

Describe the bug:
The game “Drift Zone” is stuck at “Loading - Getting Game Data” for me.
Not sure if this is because of the game itself or something else, but so far it looks like a Crayta bug (it won’t go past the loading screen).

How do you cause this bug?

  • Try game Drift Zone
  • it would kinda stuck there in loading - waited several minutes, no success

Author said game loads ok for them.

I waited one time for 18 minutes, no luck :slight_smile:

Screenshots / video of bug:

Which platform: PC

Which input: keyboard + mouse

Your Crayta username: strowk

Game seen in (including “Hub” or “Editor for XYZ”): Drift Zone

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): 3 times

Time + date seen: 08.06.2022 13:26

Version number (found in Help tab in Settings): 0.f4.84.123388

1 Like

Note, this seems to happen only in PC. In Stadia game loaded ok

1 Like

Hey there @str!

I have attempted this a few times and did not run into this issue. Would you be able to do this again and sends some logs over to us?

I saw you had a 3/3 repro rate and i had a 0/5. I will still enter the ticket into the system for us to further investigate this issue for you :slight_smile:

1 Like

yeah, I can do this, tell me where to get the logs? The problem is still reproducing for me

Sorry forgot that PC automatically sends the logs when you crash.

if you wanna do it a few times to see if there are any changes between those logs :slight_smile:

If you want to send the logs these are the steps :

  • If you open the Navigation menu(ESC).
  • Go to Settings ( cog wheel).
  • Select the HELP menu.
  • Select the Support icon.
  • Bottom left - Send logs
1 Like

Hm, well I tried that, kinda. When it was happening last time.
But maybe I was not clear in my issue submission…

The thing is that “crash” does not really happen. What happens is that I run out of patience, because Crayta does not show anything except loading screen for tens of minutes (last I checked it has stuck for 18 minutes, all other games are loaded within couple of minutes). Then I just manually kill the process, I don’t believe this is the same as usual “crash” when logs are sent.

Do you want me to do something specific with this?

Hi @str,

Could you check if this issue is still occurring and let me know if it is?

Thanks very much!

Hi there, I hope you’re all doing well :​)

I’m experiencing the exact same problem on the Epic Games Store version of the game, except I just can’t load into Crayta whatsoever
Whenever I launch Crayta and try to load into the hub, it seemingly just gets stuck on a screen saying “Loading - Getting Game Data”

There are a few things I’ve tried:

  • Waiting (but it never progresses past that screen)
  • Opening and closing Crayta a few times (while waiting to see if it loads in between, of course) just to see if the issue is persisting, and unfortunately it is
  • Launching a game directly from my web browser (e.g. Tumbleweed Ridge (crayta.com)), but to no avail I’m afraid
  • Verifying the files of Crayta on the Epic Games Store

Also, I’ve noticed that whenever I close the game (since I can’t do anything else), the Crayta Crash Reporter window appears

I’ve attached a couple of images below - the first is the problem I’m experiencing (getting stuck on the same screen as the OP), and the second is the Crash Reporter window that pops up after I close the game


Hi @Ben,

I’m afraid this won’t be the exact same issue if you’re not getting into game at all. Would you mind posting a separate thread for your issue please (you can copy and paste the info from your post in here). That way we can keep the issues separate and look into yours properly :slight_smile:

Thanks!

1 Like

Yes of course, I should have done that in the first place - my bad :sweat_smile:

I’ll get onto that right away :slight_smile:

1 Like