F5 to return to Edit Mode from Play Mode does not work

Hello, every time I switch to Play mode when I’m creating on PC, I try to press F5 to return to Edit mode like the UI on the screen advertises but nothing happens. In order to return to Edit mode I have to either open another project, close it, and reopen the project I want to edit, or I have to completely close and restart Crayta. Or I have to switch from keyboard to controller, and use the menu button on the controller to return to edit mode. Can this be fixed? I started building in Crayta at least a month ago and F5 has never worked for me.

How do you cause this bug?

  • Start Play mode while creating a game.

Which platform: PC

Which input: keyboard + mouse

Your Crayta username: BlueClairy

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): 10+ times

Time + date seen: Literally every time I use Crayta, for at least a month, though I haven’t used Crayta many times during that period. Most recent time was today, June 25th at 4:30 Pacific

The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!

Hey there @BlueClairy !

:rainbow: :star2:Welcome to the Crayta Forums! :star2: :rainbow:

Sorry to see your past month hasn’t been the best with us. I have entered a ticket with the information you provided. Let’s get that button working for you! :slight_smile: Thank you for bringing this to our attention.

If you see any other issues please feel free to let us know and we will address it as soon as possible!

Hi @BlueClairy

Can I ask if you’re using a laptop to play the game?


Actually I solved the issue just now! Found out it was a Windows issue, not Crayta. I need to press the Fn button before I press F5 or F6. https://answers.microsoft.com/en-us/windows/forum/all/f5-key-suddenly-not-working/49b6bad9-7865-419f-bddd-ea3f275267fe There may be a setting I can change to fix this, but for now the Fn workaround works. Hopefully this info might be useful to you if any other Crayta users file a ticket about F5 :blush:

Thanks for the prompt attention of you and your team​:blush:. :sunflower:

All the best,

1 Like

It’s great to hear that it was not something on our side :slight_smile:

And yes we hope that this will help other players who may run into this issue in the future. I have closed off the ticket, as you have located the solution/answer :star2: