[FIXED] - Game tab disappears and won't return

Describe the bug:
The game tab disappears

How do you cause this bug?
I do not know how to cause this but it has happened to me twice. One time I was able to get my tab back but I also do not know the reason how. Right now I cannot get it back.

Screenshots / video of bug:

Which platform: PC / Stadia
Which input: Controller / keyboard + mouse

Your Crayta username:
Game seen in (including “Hub” or “Editor for XYZ”):
All editor sessions once it happens

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible):
Randomly - happened twice in the past 2 days.

Time + date seen:
May 1st 2022/5:22pm EST

Version number (found in Help tab in Settings):

(PC only) hardware specs (upload dxdiag file if possible - Open and run DxDiag.exe):

The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!

It looks like when it goes hidden - it’s still technically there because when you are in full screen editor mode, you see all the widget gizmos like shown below

Hey there @Dry_Coast !

Thank you for bringing this up to our attention, this is some strange behavior!
The screenshots that you have provided are great, but sadly we may need additional information as we are not able to reproduce the issue on our side.

Would it be possible to send:

  • Full screen shots (videos can surely help here- possibly start it on the loading screen, until the issue occurs)
  • Send over logs (via the game) - Please do not attach them here
    :point_right: Menu > Settings > Help > “Send Logs” :point_left:

I have still opened up a ticket for you, if you are able to provide these things I shall update the ticket and take a more profound look into this issue.

Sorry Kathel - I haven’t been able to reliably cause this issue. It has happened again and it resolves after being logged out for some time (several hours). It’s a really tricky one to nail now.

The issue with reproduction at the moment is that when it disappears, I am not exactly sure when it happens until I need the tab and notice it gone. I will try to be more vigilant in recording specific instances of when I notice it has disappeared but it may take some time to catch it in the act.

1 Like

No worries! I have added this information to the ticket, update this thread when you send the logs that way we know when you sent them so we can go look for them. :slight_smile: I appreciate the update and information given :slight_smile:

I think I’ve found a way reliably reproduce this bug, it seems to be related to opening a game while the script editor is in split screen mode. I believe these steps should work to cause it (although I currently have the bug so I’m unable to test it at the moment):

  • Open a game in create mode
  • Open a script
  • Put the script editor in split screen mode (Options > Source Editor Split Mode > Left Source Editor)
  • Exit Crayta entirely
  • Possibly wait ~15-20 minutes for the server to go inactive (not sure if this is necessary or if you can do the Generate Share Code / Revoke Share Code trick to speed it up)
  • Reopen Crayta
  • Reopen the game in create mode

For me, the game then reopens in the split screen editor mode without the Game tab and I haven’t found a reliable way to get it back. Hopefully this helps track the bug down, let me know if you have any questions.


This information has been added to the ticket! :+1:

Thanks for trying to locate a reliable repro step! hopefully we can get this fixed for you soon!


Minor update – making sure the game is NOT in split screen editor mode, exiting Crayta entirely, waiting 25 minutes, and going back in worked for me to resolve the issue (Game tab is back)

1 Like

I’ve just got this thing too. I think the sequence was the same as @ekelrock described. I have a recording of what happened after " * Reopen Crayta" and I then tried to change to split mode and back couple of times.

Hi there @ekelrock, @str,

We believe this issue should be fixed in the next update that goes out. Thanks for your report!


Hey. This has been resolved as of the update yesterday (Patch Notes: Cybotanica Battle Pass!).

Please re-open if you believe the issue is still present and we can inventigate futher.