Game Stutters, then Crashes

Ever since the launch of Neon Coast I’ve been encountering seemingly random crashes. I usually play on Stadia (I do have it on Epic but don’t use it much) via either PC or Shield/CCU/GoogleTV and it looks to me like it may be some kind of memory leak issue. I can be playing totally fine, then all of the sudden the entire game will start stuttering, and if left alone, usually crashes with an error (Usually “The game had a problem”). Sometimes, when the stuttering starts, if I manage to press escape and leave it on the pause screen for a few seconds, the stuttering stops, the game rectifies itself, and continues perfectly fine. On the odd occasion, this doesn’t help either and the game will freeze momentarily, then crash. I encountered the issue a lot during editing my game jam, and on many of the other submitted games by others in play mode. And before the game jams, the game I encountered it most on was Russ’s Canyon Miners Tycoon. On that one, it stuttered almost every time when entering the pumpkin area for the first time, and sometimes when approaching the “town” area. If I get any more I’ll grab some more specific error messages but I’m unable to get any logs, being on Stadia.

Hey there @CookieMcCrumble !

I’m sorry to hear that your are still experiencing this. :frowning_face:
Let’s try to help our Devs out! :slight_smile: Submit the crash reports every time it occurs. You can reply to this thread, that way I can better assist you in entering a ticket for you. (Fill that template below)

Describe the bug:

How do you cause this bug?

  • List the steps

Screenshots / video of bug:

Which platform: PC / Stadia

Which input: Controller / keyboard + mouse

Your Crayta username:

Game seen in (including “Hub” or “Editor for XYZ”):

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible):

Time + date seen:

Version number (found in Help tab in Settings):

(PC only) hardware specs (upload dxdiag file if possible - Open and run DxDiag.exe):

Remember!
The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!