Invisible shapes don't have a doodad

Describe the bug:

When you make a mesh invisible, there’s a cube outline doodad you can click on the select the invisible mesh. That doesn’t exist for shapes.

How do you cause this bug?

  • Place a shape and make it invisible

Screenshots / video of bug:

Which platform: PC

Which input: keyboard + mouse

Your Crayta username: Cereal

Game seen in (including “Hub” or “Editor for XYZ”): Editor

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): Every time

Time + date seen: October 16 2022

Version number (found in Help tab in Settings): 0.h1.98.133663

Hi @Cereal,

Thanks for the report, I’ve sent it through to the developers :slight_smile: