Issue selecting images for game covers

Describe the bug:
Even though I have more than 20 game covers approved, on the Companion Site it onlyb lets me select the latest 20. I’ve tried MS Edge and Chrome and its the same problem.

Could be user error but if u can let me know what Im doing wrong if so please?

I’ve videoed what I was doing:

The actual bug start at ): 0:49 secs but the start is just showing that I do have the approved images.

How do you cause this bug?

  • List the steps

  • On the Companion Site

  • Select ‘Games’ then select a game

  • Choose ‘Cover Image’ from the tabs

  • Your approved images appear on tab 1, but only the latest 20

  • A have tabs 1 - 10 but despite which number I click I only get the same (latest) 20 images

Screenshots / video of bug:

Which platform: PC

Which input: Controller / keyboard + mouse

Your Crayta username: Splogster

Game seen in (including “Hub” or “Editor for XYZ”): Companion site

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): all the time since I last tried

Time + date seen: 28 / 29 June all day

Version number (found in Help tab in Settings): n/k

(PC only) hardware specs (upload dxdiag file if possible - Open and run DxDiag.exe - Microsoft Support):

The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!

1 Like

Hey there @Splogster !

I have opened up a ticket for our internal team to investigate this for you.
So many choices of images to be selected, to be limited is not something we would want you to feel.
Hopefully we can get this resolved as quickly as possible :slight_smile:

1 Like