Server/client version mismatch

If I go to “Create”, choose game (I have only one) and then “Edit”, it shows message “Server/client version mismatch” and instead of game loads hub.

If I create another game, it works fine, only my first game have that problem.

Hello str,

Is this issue still affecting you? This is usually caused when attempting to join an existing session after an update. The game can be joined again after the server closes (when the game is no longer listed in the “active” rail).

No I did not see that for some time, but each time it did happen, restart did not help, it would just stuck in that state for quite a time (I did not measure, but I usually had to stop running the game until the next day).