Server terminated

Describe the bug:
I cannot access editor of my game “The Flying Dutchman”. I saw firstly message about server missing, then when I tried to open game again, it shown that SERVER_TERMINATED_DURING_ALLOCATION thing. I tried making copy of game, called it The Flying Dutchman 2 and it has the same problem. Tried entering already three times and no luck.

This is a jam submission game and since I cannot edit it anymore, I loose time :frowning:

How do you cause this bug?

  • Try editing game “The Flying Dutchman”
  • instead of loading editor, error is shown, then after some time, hub is loaded

Screenshots / video of bug:

Which platform: PC

Which input: keyboard + mouse

Your Crayta username: strowk

Game seen in (including “Hub” or “Editor for XYZ”): Editor of The Flying Dutchman

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): 4/4

Time + date seen: 14.05.2022 22:53 CET

Version number (found in Help tab in Settings): 0.f3.28.120518

FYI, I found older “save” in companion site, which appears to fix the issue. It should still happen on “The Flying Dutchman backup” though, if you need to reproduce

Hey there @str !

Sorry to see this issue occurring! :frowning: I opened up a ticket right away, and tried my best to put some urgency on it; as you mentioned it was a Jam submission. Hopefully this issue gets resolved by our internal team as soon as possible.

This is fine now, cause I loaded older save, so game was … saved :slight_smile: I had to reproduce some of missed code, but this was fine, new one got better of than the lost one of course

Still very strange situation that game got corrupted that way

1 Like

I updated the ticket with what you told me , but we will still investigate what could of caused that- just in case :slight_smile: