SignIn/Hub

Describe the bug:

How do you cause this bug?

  • I sign in from Epic Launcher

Screenshots / video of bug:
At 3:16am Est

At 5:52pm est

Which platform: PC / Stadia
From PC

Which input: Controller / keyboard + mouse
Keyboard Mouse

Your Crayta username:
NyaAlchemi

Game seen in (including “Hub” or “Editor for XYZ”):
Hub only- as soon as i use esc/choose a game to visit/it does not come back during that session.

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible):
Yesterday May 3 a few times
Today May 4th 2 times.

Time + date seen:
Its with the photos

Version number (found in Help tab in Settings):
0.f3.28.120518

(PC only) hardware specs (upload dxdiag file if possible -
https://support.microsoft.com/en-us/windows/open-and-run-dxdiag-exe-dad7792c-2ad5-f6cd-5a37-bf92228dfd8

Remember!
The more information you provide, the more likely it is that this bug can be fixed quickly! Also, if this was discussed in Discord / Reddit / elsewhere, it might help to include a screenshot of that discussion!

Hey Nya_Alchemi,
Thank you for the report, this issue has been entered in our data base. Our team is working really hard to resolve it!!

Have a wonderful day.

1 Like

just add that I managed to enter a game of mine (onyris) and the same thing happened to me, all the widgets are visible, in stadia it does not happen, and to other users neither within epic

1 Like

We currently have a ticket opened for this issue. Thank you for providing us with that additional information @Vicentek ! I have updated the ticket with this information :slight_smile:

Have a great weekend! :sun_with_face: