Wrong message about canvas deprecation

How do you cause this bug?

  • Use <canvas/> in widget

get message that canvas is deprecated, but it was never really deprecated - not in gameface
https://coherent-labs.com/Documentation/cpp-gameface/d7/dd9/html_elements.html

neither by internet

Please remove that message, it is incorrect

Screenshots / video of bug:

Your Crayta username: str-read

Game seen in (including “Hub” or “Editor for XYZ”): Editor for Flight and Fight

How regularly do you see this? (E.g. 2/3 times - please try 3 times if possible): always

It looks like this feature is unsupported rather than deprecated, however there might be a case where it will stop working via an update to GameFace with no warning. Hence it may not work in future versions of the game.

Ok, ignore it then…

I’ve already asked the team to see if we can improve the warning to better explain that it’s not a supported feature in GameFace.